تاریخ انتشارشنبه ۲۸ دی ۱۳۹۸ - ۱۲:۲۰
کد مطلب : ۴۱۱۸۴۴
آسیب پذیری یکی از پلاگین های وردپرس موجب شده تا هکرها از آن برای نفوذ به وب سایت ها استفاده کنند.
۰
plusresetminus
به گزارش بلاغ به نقل اززددی نت، کارشناسان امنیتی می گویند یک پلاگین به راحتی نفوذپذیر را در پلتفورم وردپرس یافته اند که از طریق آن می توان سایت های مختلفی را تسخیر کرد.

 
پلاگین یادشده دبلیو پی دیتابیس ریست نام دارد و برای بازتنظیم پایگاه های داده به کار می رود. از طریق این پلاگین می توان پایگاه های داده را به طور کامل یا نسبی بازتنظیم کرد؛ بدون آنکه نیازی به بازنصب کامل وردپرس باشد.
پلاگین یادشده در بیش از 80 هزار وب سایت مورد استفاده قرار گرفته و لذا امکان حمله هکری به همه آنها وجود دارد. اولین بار شرکت امنیتی وردفنس از آسیب پذیری این پلاگین مطلع شد. این شرکت هشدار داد که آسیب پذیری یادشده برای بازتنظیم کامل یا جزئی وب سایت ها قابل استفاده است.
هکرها از این طریق می توانند به پست ها، صفحات، نظرات، کاربران، محتوای ارسالی و غیره در عرض چند ثانیه دسترسی یابند. وردپرس هنوز در این زمینه واکنشی از خود نشان نداده است.





بلاغ: انتشار مطالب و اخبار تحلیلی سایر رسانه‌های داخلی و خارجی لزوما به معنای تایید محتوای آن نیست و صرفا جهت اطلاع کاربران از فضای رسانه‌ای منتشر می‌شود.
ارسال نظر
نام شما
آدرس ايميل شما

پربيننده ترين
جای خالی جابر
دوشنبه ۳۱ شهريور ۱۳۹۹ - ۱۳:۴۵
دست‌مریزاد سردار سلامی
يکشنبه ۳۰ شهريور ۱۳۹۹ - ۰۱:۴۸